FORUMS FORUMS General Help Viewport render view only available from camera? Reply To: Viewport render view only available from camera?

#14381

admin
Keymaster
Up
0
::

Oh ok. Wasn’t sure if you knew how to launch from the terminal, so that’s why I suggested doing it from Windows since you said you were also trying it on Windows and the steps are a bit easier to get to the console. Wish you could just post a screenshot of the terminal though. This could help me cut through a lot of bullshit (unless your terminal is just being spammed with that one error message, then I would understand why not posting a picture).

“My guess is that some part of Zero Brush wasn’t installed properly”… No I don’t think so…

Read new prefs: C:\Users\CCD\AppData\Roaming\Blender Foundation\Blender\2.78\config\userpref.blend
AL lib: (EE) UpdateDeviceParams: Failed to set 48000hz, got 44100hz instead
search for unknown operator ‘none’, ‘none’
search for unknown operator ‘none’, ‘none’
fake_module: addon missing ‘bl_info’ gives bad performance!: ‘C:\\Users\\Carlos Cuesta Dolz\\AppData\\Roaming\\Blender Foundation\\Blender\\2.78\\scripts\\addons\\mi_widget_select.py’

This is telling you you have an addon called mi_widget_select.py that was either poorly written or was removed from your Blender addons folder directly instead of removed via the user preferences addons window and your user preferences not saved, so Blender thinks it’s still installed and is looking for it when you start up Blender. It could be causing issues in your install of Blender. After searching “mi_widget_select.py” this seems to be, or a part of, mira_tools. This doesn’t mention anything about Zero Brush. By the way have you tried deactivating Zero Brush and seeing if the issue still persists? If you deactivate it, but the error still keeps happening, then it’s most likely not coming from Zero Brush.