FORUMS FORUMS General Help Sensai Format Partial Render =( Reply To: Sensai Format Partial Render =(

#2126

reason
Participant
Up
0
::

I believe the current release of SF is only fully compatible with 2.71. I experienced a lot of bugs trying to use it with 2.72. At this point I keep 2.71 with SF and standard blender 2.73 on my p.c. While we wait patiently for the new SF.