Black Models

FORUMS FORUMS General Help Black Models

Viewing 5 reply threads
    • #5727

      jumiclads
      Participant
      Up
      0
      ::

      When I start Blender with Sensei enabled all the models I load show as black. If I disable Sensei they are fine. Is there a box I need to tick. Thanks.

    • #5729

      admin
      Keymaster
      Up
      0
      ::

      I’ve never heard of this happening. If you’re on an older computer (more than 10 years old) you may want to check the “Shading” menu in the properties shelf (press “T” to bring up the properties and tool shelf in the main 3D view) and see if changing it from “GLSL” to “Multitexture” does anything. But I’m guessing this isn’t the issue.

      The only other reason things would be black is if you were in material or texture viewport shading (press alt-z) and there was no lamp within your scene or you happen to be clicked on a layer with no lamp in it. Next to the word “Global” at the bottom of the main 3D view menu where there are a bunch of little boxes (these are your layers), make sure the one pressed in is the one at the far top left. Also make sure where it says “-Scene Light” in your outliner (box at bottom left of screen) and that by this lamp “-Scene Light” the little camera icon to its right is turned on.

    • #5730

      admin
      Keymaster
      Up
      0
      ::

      Also, if this is happening when you’re opening someone else’s file, or files you download off the internet, it may be the case these files have no lamps, in which case, if you’re material viewport shading, everything will be black without lamps. Press “Shift-A” and add a lamp…

    • #5731

      jumiclads
      Participant
      Up
      0
      ::

      My computer is up to date its only 3 months old and all programs are the latest versions. Your right in the fact that alt z does change it back to normal but why is it black when I first load the model but not if I start Blender without Sensei.

    • #5732

      jumiclads
      Participant
      Up
      0
      ::

      I have found out that it is the shadeless option. The tick has somehow been removed from all my projects. Once I put the tick back and save the file it starts up fine. Must have happened with the update to 2.76 and the latest version of Sensei. Then again maybe not.

    • #5733

      admin
      Keymaster
      Up
      0
      ::

      I’m not sure but you should know that material and texture viewport shading in the 3D View require lamp sources or they will appear black. Hiding the renderability of a lamp will hide it’s effects at render time and in the 3D View. The effects of the lamps being hidden seems to be the main issue you here. If you open a new file, then make sure the icon we discussed remains on for the lamps, then go to File/ Save Startup File and click “Ok” then these changes should stay the same whenever you open a new file.

Viewing 5 reply threads