Cameras keep falling.

FORUMS FORUMS General Help Cameras keep falling.

Viewing 1 reply thread
    • #15156

      Minecraft Trekkie
      Participant
      Up
      0
      ::

      How do I make the camera stop fallig into infinity when ever I switch to it’s viewport. The standard shift”f” camera does the same thing. Please help. I rely on the free cam for modeling and I can’t use it.

    • #15159

      admin
      Keymaster
      Up
      0
      ::

      Hi. The camera is not “falling”. Shift-F activates Blender’s “View Navigation” mode. There are two options for this mode. “Walk” and “Fly”. If you make a large plane (or any other 3D object), you can walk on it, using W,A,S,D to move/strafe, space to jump and middle mouse button to teleport (there are other options for using this mode as well which you can read in the 3D View header bar while the option is active).

      You can change the default View Navigation mode from “Walk” to “Fly” by going to File > User Preferences > Selecting the “Input” tab at the top and changing View Navigation from “Walk” to “Fly”. To keep this mode set as default in the future, exit the user preferences window then go to File > Save Startup File > and press “Ok” to confirm. Then when you restart Blender, Shift-F will default to “Fly” mode.

      There is also an option in the director’s chair area (bottom right side of screen) to “Record Live” using these different modes. You can check more out about that here:

Viewing 1 reply thread