Crash Course Camera and Lighting

FORUMS FORUMS General Help Crash Course Camera and Lighting

Viewing 5 reply threads
    • #14534

      Ketre
      Participant
      Up
      0
      ::

      I’m following the Camera and Lighting tutorial, not sure why but I added the 4 different Point lamps and changed the colors on them. But in ever viewport from solid to Render preview the lights aren’t showing up. I’m sending you my blend file, have I set something wrong?

    • #14536

      admin
      Keymaster
      Up
      0
      ::

      Hi Ketra. Lamp effects will only show up live in the 3D View if you are in Blender Render mode. In the first part of that video I’m demonstrating lighting for Blender Render mode. You should be able to see the effects of the lamps when in render preview mode or when rendering even in Cycles mode. However, in your file your lamps are to high above any object’s surface to have any kind of effect. You can either crank up the emission values of your point lamps while in Cycles render mode, or press 1 to go into front view, grab all your lamps and bring them down lower to the surface of your objects, then you’ll see their effects when render previewing or rendering in Cycles.

      In your current file, if you switch back to Blender Render mode, you’ll be able to see the effects right away in both render preview mode, material viewport shading, or texture viewport shading ( I never use texture viewport shading, typically material is better). Note that, if you switch back to Blender Render mode, you’ll need to change the lamp colors, cause in BR they’re still all white. The same lamp in Blender holds different values depending on what render engine you’re in. Hope that helps.

    • #14537

      Ketre
      Participant
      Up
      0
      ::

      ok thank you, I didn’t catch that you’d gone back to Blender Render. I lowered the lights as you instructed, reset the colors and saw the colors in Blender Render scene as well as the directors seat, however when I switched over to cycles the colors weren’t in the render preview, nor when I rendered it.

    • #14539

      Ketre
      Participant
      Up
      0
      ::

      I went back and played with the settings in the directors seat, and lowered the brightness down to almost nothing and finally saw the colors in cycles. Sry to bug you, I’m learning so much from you, you’re an excellent teacher!

    • #14543

      admin
      Keymaster
      Up
      0
      ::

      No problem. Thanks. And as I said above “You can either crank up the emission values”… you might need to turn up the emission values on the lamps while in Cycles if you can’t see them.

    • #14545

      Ketre
      Participant
      Up
      0
      ::

      And I just watched the remainder of the video…oh god, I got stuck and stopped watching thinking I’d done something to it. And it does help to pay attention to the settings visible in the video. Slaps self, in explanation sometimes I’m watching from Ipad and can’t see little details but sometimes I can’t see what’s right in front of me so… If anyone is reading this and laughing…you hush some day you’ll get old too :P

Viewing 5 reply threads