Having problems with materials and layers.

FORUMS FORUMS Materials Having problems with materials and layers.

Viewing 1 reply thread
    • #2163

      Belair58
      Participant
      Up
      0
      ::

      Hello,

      I’m hoping someone can help direct me in the right direction. I’ve used Z brush to texture paint my model. I’ve exported the UV map, edited it in another program and now I want to have the new image show up on my model. I need to make some more changes, and I want to be able to texture paint the changes on the model so I can see how it relates in real time.

      I’ve tried a bunch of different things but I can never get the changes (texture) to paint as it did originally. I get a lot lighter color, or it doesn’t show up at all.

      Does anyone know the proper way to do this? I assume it’s just an issue with me and my understanding of Blender and Zero Brush.

      Thanks

    • #2170

      admin
      Keymaster
      Up
      0
      ::

      Hey Belair, sorry it’s taken so long to respond. Not exactly sure what’s going on. Zero Brush has had a few issues with the last two releases of Blender. I’m a few days from releasing a new version that corrects these and does a whole lot more. The new system also makes it super easy to export, edit, and reload your object’s images. There are a few posts on this forum about manually accomplishing this so I would search texture in the search bar. Sorry I can’t be more helpful right now.

      Could you maybe provide a few screen shots of what you’re talking about? This may help.

Viewing 1 reply thread