I am using Blender 2.8 right now

FORUMS FORUMS General Help I am using Blender 2.8 right now

Viewing 1 reply thread
    • #25533

      marco_chacon
      Participant
      Up
      0
      ::

      Can I purchase these add-ons? Will any of them work?

    • #25543

      admin
      Keymaster
      Up
      0
      ::

      Hi. Not yet. Our addons have not yet been updated for Blender 2.8. Waiting sucks, but spending months developing addons for unfinished software sucks even more. All of our products will be updated to work for Blender 2.8 and beyond and all indie license purchasers (after Nov 2018) will receive the first 2.8 ready update of their purchases for free (as soon as we’ve released them). You can read more about it here: Notes on Sensei And Blender 2.8

Viewing 1 reply thread