Keyframe And Timeline Snapping In Blender

FORUMS FORUMS General Help Keyframe And Timeline Snapping In Blender

Viewing 3 reply threads
    • #3383

      crwatson07
      Participant
      Up
      0
      ::

      Hello guys!
      I watched the video called “Keyframe And Timeline Snapping In Blender” on YouTube. Problem: I can’t find the timeline snapping on Sensei Blender on my computer. I already re-installed new Sensei Format. I still can’t find it.
      Can you please check it out and let me know what to do.
      Many Thanks.
      RW

    • #3388

      admin
      Keymaster
      Up
      0
      ::

      The timeline snapping should be automatic… when you move the timeline “right click and drag mouse” and then let go it should snap. When you create keyframes (F or I) it should snap to those and when you drag a selection of keyframes to the timeline and let go those should snap. There is nothing to press or turn on.

      The settings for this are nestled in the menu of the dopesheet near the bottom of the screen. Looks like three little lines stacked on eachother. Click this and under “View” you’ll see the option “Use Cursor Snap” and under it “Snap Increment” where you can set the length of time you’d like the cursor to snap to when it’s not snapping to the nearest keyframe. Hope that helps.

    • #11937

      ap
      Participant
      Up
      0
      ::

      Would like to turn off any cursor snapping in timeline. Looked for “use cursor snap” under “view” and do not see this choice. Is there a way to turn off cursor snapping so that i can just go to the frame of my choice? thanks, ap

    • #11938

      admin
      Keymaster
      Up
      0
      ::

      Hi. This post was from over a year ago. The appearance of the menu has changed since then. The menu is located in a blank button between “FPS:” (frames per second) and “FR:” (frame) in the dopesheet menu display in the default Sensei Format workspace. Click this blank button and click “Disable Timeline Snap”. Be sure to go to File and press “Save Startup File” to save your changes. You can also just hold alt while dragging with the right mouse or middle mouse button if you want to temporarily disable timeline snapping but keep it on otherwise or make the snap increment lower or higher.

Viewing 3 reply threads