LIghting Problem (Primitive Transform Challenge)

FORUMS FORUMS General Help LIghting Problem (Primitive Transform Challenge)

Viewing 5 reply threads
    • #20749

      jkenun
      Participant
      Up
      0
      ::

      I’m following along with video 9/104 and, at about 20:27, he hit a button for hi-def shadows. It seems that this option has been moved around a bit in the latest version of Sensei format. I found it, but I have absolutely no light or shadows like what I see in your video. What might I have done wrong?

    • #20754

      admin
      Keymaster
      Up
      0
      ::

      Hi. This is quite strange. Everything in the image you posted looks good (looks like it should be working). The weird bit is how dark everything looks, yet it’s not completely dark. If the lamps were not working everything would be completely dark while in material viewport shading (which is what is active in the picture). You might try pressing the eye icons in the outliner (bottom left of screen) where it says “-Scene Light” and “-Shadows”. This will make the physical lamps that, that function controls become visible in the viewport. Perhaps something weird has happened to them? Have you changed any startup settings and then saved them recently? Does this happen when you start up a fresh blend file and turn this on with just a cube or a couple of objects in the scene or just in this file? If you upload the blend file I can take a look at it and see if it’s an issue with some setting that’s been changed. Thanks.

    • #20765

      jkenun
      Participant
      Up
      0
      ::

      Here is the file. I can’t think of what might be the problem. I’ve tried uninstalling and reinstalling both Blender and Sensei Format. Thanks for the help.

    • #20773

      admin
      Keymaster
      Up
      0
      ::

      Strange. File seems to be working fine on my computer. Can’t find anything wrong with it. If you press T to open tool and property shelves in the property shelf to the right under where it says shading, is this set to GLSL or multitexture? If it doesn’t say GLSL you may have an issue with your graphics card. Also directly after you press the button to turn on the hd shading feature if you could go to “Window” in the top menu and press “Toggle System Console” and take a screenshot of that, might help me determine the issue.

    • #20811

      jkenun
      Participant
      Up
      0
      ::

      Here’s what I get when I press “Toggle System Console”. Thanks for your help

    • #20850

      admin
      Keymaster
      Up
      0
      ::

      Hi. Sorry it took so long to reply. Yeah definitely looks like an issue with your graphics card. You’re not using a 3rd party or experimental build of Blender are you? Basically, if you downloaded Blender from anywhere other than the official blender.org/download page. If so, that could also be causing problems.

Viewing 5 reply threads