Problems with results after Emulated Numpad

FORUMS FORUMS General Help Problems with results after Emulated Numpad

Viewing 1 reply thread
    • #15965

      shermichel
      Participant
      Up
      0
      ::

      After activating “Emulate Numpad” and Blender Forums, I do not get the results described in the course “Navigation in Blender” when I use the alpha keyboard keys. I got theses results : 1 = Top ortho, 2 = User persp (rotation) 3 = Bottom ortho, 4 = User persp (rotation left-right), 5 = User ortho, 6 = User ortho, 7 = Front orhto, 8 = User persp, 9 = Back ortho, 0 = Camera
      I close blender and reopen it and I still have the same problem
      What’s wrong ? Where is the problem? Thank you for your help.

    • #15966

      admin
      Keymaster
      Up
      0
      ::

      when I use the alpha keyboard keys

      Hi. What are alpha keyboard keys? Do you mean when you use the numpad number keys, or default 1-0 (top left of keyboard) keys. Next, the keymap you’re describing sounds like Blender default’s. It’s possible your install of Sensei Format failed in some way, or you, or an addon you’re using, has changed some other keymap setting.

      You should be able to hold alt and tap your middle mouse button to instantly zoom in on your selection. Or, while in object mode, if you press “W” a mesh object such as a cube or sphere should become smooth and get a subsurf modifier added to it. If the events I described do not happen, then it means you’re not using Sensei Format’s hotkeys, which most likely means there was an issue with your install of Sensei Format. Did you follow the instructions in the how to install Sensei Format video?

      You may want to go to File > User Preferences > Addons tab > select “Sensei Format” addon category (from the list that will display on the Addons tab to the left) and make sure everything is checked. If not, check it all and press “Save User Settings” at the bottom of the User Preferences window before exiting.

Viewing 1 reply thread