transparent sides

FORUMS FORUMS General Help transparent sides

Viewing 1 reply thread
    • #2057

      gean
      Participant
      Up
      0
      ::

      When i seperate a side from the cube became the other walls be transparent can anyone help me how can i turn this of?
      thanks

    • #2058

      admin
      Keymaster
      Up
      0
      ::

      Hi Gean. This is likely due to “Backface Culling” setting being on. I have disabled this setting by default for the next version of Sensei Format coming out in a few weeks.

      To turn it off press “T” to bring up your tools in the main 3D View and under “Shading” Un-check “Backface Culling”. Close that menu, then hit T again to close out your tool menu, then go to File in the top left of your screen and select “Save Startup File”. Restart Blender. You should be good to go.

Viewing 1 reply thread